The New Cancuncare Forum

Discussion in 'Forum Support' started by Steve, Feb 2, 2017.

  1. Scott&Coreen

    Scott&Coreen Enthusiast Registered Member

    Joined:
    Jan 25, 2015
    Messages:
    24
    Likes Received:
    59
    Ratings:
    +60 / 1
    I'm having trouble replying to a message that someone sent us privately..... I cannot find the reply button. it does not appear to be in the same place as before. Is there something I'm missing?
     
  2. Ken&Lora

    Ken&Lora Regular Registered Member

    Joined:
    Dec 17, 2014
    Messages:
    154
    Likes Received:
    348
    Location:
    Michigan
    Ratings:
    +393 / 0
    Thought it may have been the network I have been on all week but the forum has been slow and hanging a lot until today. Fast and smooth now so either you fixed something or it fixed itself.
     
  3. Ken&Lora

    Ken&Lora Regular Registered Member

    Joined:
    Dec 17, 2014
    Messages:
    154
    Likes Received:
    348
    Location:
    Michigan
    Ratings:
    +393 / 0
    Oops, clicked wrong message :)

    I'm having trouble replying to a message that someone sent us privately..... I cannot find the reply button. it does not appear to be in the same place as before. Is there something I'm missing?

    Just scroll all the way to the bottom of the message and the reply is there just like if you were posting in a thread.
     
  4. Scott&Coreen

    Scott&Coreen Enthusiast Registered Member

    Joined:
    Jan 25, 2015
    Messages:
    24
    Likes Received:
    59
    Ratings:
    +60 / 1
    I'm having trouble replying to a message that someone sent us privately..... I cannot find the reply button. it does not appear to be in the same place as before. Is there something I'm missing?


    .... Yes I have scrolled all the way to the bottom and there is no reply button at all. There is a reply button on on the forums and here.... But there is not one on a private message anywhere that I can see. it is interesting at all the previous messages that I have received do have the reply button from the old system.
     
  5. Ken&Lora

    Ken&Lora Regular Registered Member

    Joined:
    Dec 17, 2014
    Messages:
    154
    Likes Received:
    348
    Location:
    Michigan
    Ratings:
    +393 / 0
    Maybe the person that messaged you has a setting not to accept messages or something then? Sounds odd. I'll send you a message and see if you can reply to it.
     
  6. Steve

    Steve Administrator Owner

    Joined:
    Feb 14, 2003
    Messages:
    16,413
    Likes Received:
    3,422
    Location:
    Cancun
    Ratings:
    +4,786 / 8
    Can you please let me know the username of the account you are trying to message with? Pm if you like.

    I can take a look at their account and check it has the correct configuration.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice